Published: 2004-08-02
Applies to: Content Studio ver. 3.3 +
Type: Information
Symptoms
On some system Content Studio can suffer from extremely bad performance and logging
on to the system is almost impossible. When you look at the Content Studio Server
32 application in the Component Services Management console applet you see a very
long call time for the CSManager component.
Cause
This phenomena occurs on some systems only and mainly on the Microsoft Server 2003
family and is caused by some issues in MSMQ queued components.
Resolution
Try to restart the Content Studio computer. If this does not help or if the problem
persists to return you might have to rebuild the Content Studio Service Manager
queues. As a last option you might have to make a repair install of the operation
system or move Content Studio to another server.
Status
This is a problem caused by the MSMQ services that is part of the Microsoft Windows
operating system.
More information
Knowledge base article: How to rebuild the Content Studio
event action queues